It is currently Sat Jan 20, 2018 12:45 am




Post new topic Reply to topic  [ 4 posts ] 
 Camera stops shooting with battery pack 
Author Message

Joined: Sat Mar 19, 2016 5:29 am
Posts: 1
Post Camera stops shooting with battery pack
Hello,

I thought I posted this but can't find it. Im new to this forum so please bear with me. I use a Canon 5d mkII. Recently I bought a lithium ion battery with a 12v(9800 mah), 9v(12000mah) and 5v usb(20000) options. I first started my test with the battery on 12v. I have a DC coupler inside the battery compartment. I also installed a LM 2596 buck converter so I can dial voltage I need. First test the converter was at 7.2 to mimic voltage of LP-E6 battery. For some reason, it will only take one shot and shuts down the camera. Battery indicator blinks and I have to open battery door to reset. Did this several time with same results. Second test, still 12v on the battery but increased the converter to 8.4. Good results but not ideal. It will shoot 100- 120 frames and shuts off. Several tries on this with the same results. Third test, no converter but switch the battery to 9v. I didn't use the converter because it needs1.5 volts of difference to work properly. Tried several times and results were the same as 12v on battery with converter at 8.4v. The camera stops shooting after 100-120 frames.

Anyone come across this issue? I hope someone can help me. Thanks.

Oh, bts camera works fine with factory LP-E6 battery.


Sat Mar 19, 2016 5:14 pm
Profile
User avatar

Joined: Wed Nov 25, 2009 1:17 am
Posts: 328
Location: Hindmarsh Valley, South Australia
Post Re: Camera stops shooting with battery pack
Howdy,

I have a similar setup to yours and mine works fine.

Have you tried using something other than the LiPo battery supply as your problem could be something to do with the buck converter inside that unit ?

Steve

_________________
Amongst Myselves - ambient, landscape and space music
Canon 5Dm2,450D, 17-40mm EF f4, 55-250mm EF-S, 50mm f1.8 EF, Custom Intervalometer (UM9 and UM12) and MOCON, Meade LXD75 SN10


Sun Mar 20, 2016 5:13 pm
Profile

Joined: Thu Feb 14, 2013 12:24 pm
Posts: 284
Post Re: Camera stops shooting with battery pack
Another option is Sony NP-F batteries :)
Built homemade battery plate, no converter needed.

Sony NP-F970 is around 7500mAH, like 4x Lp-E6 batts.
I have two connected in parallel. Runs my camera for like 8h on video shoots :)


Mon Mar 21, 2016 12:31 pm
Profile

Joined: Wed Mar 25, 2015 8:17 pm
Posts: 4
Location: Huntington Beach, CA
Post Re: Camera stops shooting with battery pack
I also use a camcorder battery, no step down needed. Ran for 6 hours last weekend and still had power to spare. There are so many step-down converters on the net, many for dirt cheap and I didn't want to risk my camera. I bought a Wasabi battery set from Amazon and soldered leads into the battery plate which connects to a dummy Sony DSLR battery. If I ever feel the need, I will go with a Sony camcorder battery which will mount to the same plate.


Sat Jul 09, 2016 10:04 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. pozycjonowanie