It is currently Sun May 27, 2018 1:34 am




Post new topic Reply to topic  [ 1 post ] 
 Stars are flickering/dancing around in my time lapse video 
Author Message

Joined: Mon Oct 12, 2015 1:46 pm
Posts: 1
Post Stars are flickering/dancing around in my time lapse video
I am encountering a very strange problem after importing my image sequence into premiere for editing. Before I explain, here is some information about my sequence/photos.

I'm using a Canon 5d mark iii with a Canon EF 24mm 2.8 IS
My photo settings: Manual mode, f/2.8, lens on manual focus, IS turned off, manual white balance (manual kelvin setting), 10 sec shutter, 3200 iso, full size raw images
Photos taken at 13 second intervals on a tripod using canons intervalometer trigger

I take the raw photos into lightroom. I pick a photo in the middle of the set, and edit that to my liking. For this sequence, the only adjustments I made were a change in white balance and noise reduction set to 50. I then copy the settings, and sync the settings to the rest of the photos. I then export full size tiff images at 300 dpi, and import these photos as an image sequence using adobe premiere. I then drop the image sequence into a 16:9 1080 timeline at 24 frames per second and export the video as a 1080 24p as a h.264 vile file.

This is where it gets weird. Whether I'm viewing the video in the editor, or as an exported video file, it looks greats when in full screen. However, when I decrease the size of the video window, and again, this is either in the editor or as an exported video playing in the quicktime player, the video looks terrible and is filled with dancing stars, and this effect intensifies as i make the viewing window smaller and smaller. It looks like stars disappear and reappear from frame to frame creating a very strange and horribly looking flicker affect. The video looks fine when uploaded to vimeo. Am I doing something wrong or is this just a weird affect caused by my screen/resolution when decreasing the window viewer size? There are so many variable in time-lapse, and I just wanted to make sure that I was doing everything right.

Here is a link to the uploaded video:
https://vimeo.com/142191036


Mon Oct 12, 2015 2:51 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. pozycjonowanie