It is currently Sun Oct 25, 2020 5:42 am




Post new topic Reply to topic  [ 2 posts ] 
 problems with tilt function on orion teletrack 
Author Message

Joined: Fri Mar 25, 2011 7:08 pm
Posts: 4
Post problems with tilt function on orion teletrack
When using the MX2 I cant get the tilt funtion to work. It was working with both the mx2 and the hand controller. then for some reason it stopped working on the mx2. when i went back to the hand controller tilt also stopped working, when it starts too slew it will pan but not tilt. the hand controller just says "slewing......" but isnt able to compleate it.

.. I ve tried restoring to factory for the orion and reseting memory for the mx2 but still nothing.

this is happend before and when i messed with it a couple weeks later it just started working again, but i dont know why

anyone had this problem, or have some suggestions?

thanks


Sun Apr 28, 2013 4:51 pm
Profile

Joined: Fri Mar 25, 2011 7:08 pm
Posts: 4
Post Re: problems with tilt function on orion teletrack
WHooo hoo!

found the problem! I had it in my head that what i was expierencing was a software issue when in fact it was hardware. I removed the back cover on the telescope head and the screws holding down the motor encoder, blew it off and now everthing works again :P


Mon Apr 29, 2013 3:53 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. pozycjonowanie