It is currently Sun Aug 09, 2020 12:39 pm




Post new topic Reply to topic  [ 4 posts ] 
 Emotimo TB3 black in 3-point mode (video not time lapse) 
Author Message

Joined: Thu Feb 18, 2010 4:47 am
Posts: 388
Location: St Gallen, Switzerland
Post Emotimo TB3 black in 3-point mode (video not time lapse)
I noticed an odd behaviour today in my Emotimo TB3 black. I`m not sure if my unit has always had this problem or not. If it has, I haven`t been very observant!

The problem became evident when I tried to move the tilt axis (video mode not time lapse), only between two of the three points ie the motor between the other two is meant to be completely still. So for example - no tilt movement between points 1 and 2, followed by all the tilt movement between points 2 and 3.

What happens in reality is that during the phase when the motor is meant to be completely still it rotates a little bit in the opposite direction to that programmed in the phase where the motion is intended. Not a lot but enough to be obvious.

So I tested it with the pan axis. Same problem - motor moving backwards when it`s not supposed to be moving at all.

Has anyone else experienced this? Is this the dreaded backlash? Any suggestions how to get around it?

Many thanks

Ian

PS important footnote - I`m referring to video mode. The TB3 is not doing this in time lapse mode thankfully.


Sat Jan 03, 2015 10:56 am
Profile
User avatar

Joined: Wed Nov 11, 2009 10:45 am
Posts: 1685
Location: Merritt Island, Florida, Estates Unitas
Post Re: Emotimo TB3 black in 3-point mode (video not time lapse)
I doubt its backlash. Backlash is the space between the gearteeth. When you reverse direction, backlash is why the head doesn't start moving back the other way immediately. You can get repeatable moves from a head with backlash by always approaching the start point in the direction the rest of the move will be going. But thats another topic.

I wish I owned an eMotimo, but i don't. So I am not a good person to offer advice on this. Several days have passed and no one else has stepped up. Have you posted this on the eMotimo forum? You could even email Brian if no one on the eMotimo forum answers. Good luck with it.

Is it possible to fight the unwanted movement by adding another keyframe right after the one where the unwanted movement occurs? Just a little diagonal move that begins your upward motion but adds a vector that cancels the unwanted drift back on the horizontal? The little move would be just a couple of frames and be followed by your pure vertical one. Kind of grasping at straws here. Don't take me too seriously, not having used eMotimo, I really don't know what I'm talking about.


Mon Jan 05, 2015 5:14 am
Profile
User avatar

Joined: Wed Mar 16, 2011 2:58 pm
Posts: 1348
Location: Denver, Colorado
Post Re: Emotimo TB3 black in 3-point mode (video not time lapse)
Let me see if i get this straight

A-B Pan, NO TILT...... B-W Pan and TIlt.

The problem being that when playing back A-B you see some movement of the tilt motor.

That Wiichuck remote is pretty sensitive, are you 100% sure there is no way that setting up A-B that the joystick might have read a tiny bit of TILT play in it?

I have a 3d printed pan tilt i have been playing with, and my controller uses a similar style joystick, and one thing i have noticed is that it is very easy when moving just Pan and just Tilt, that any off axis of the joystick can be enough to move the other.

GO get a sharpie and try it again. Set it at A, put a small dot on the worm at the 12 o'clock position and pan back and forth and you can see how easy it is to get it to move a bit.

_________________
http://www.BioLapse.com
http://www.TheChronosProject.com


Mon Jan 05, 2015 11:33 am
Profile

Joined: Thu Feb 18, 2010 4:47 am
Posts: 388
Location: St Gallen, Switzerland
Post Re: Emotimo TB3 black in 3-point mode (video not time lapse)
Thanks for your input both.

It happens even when I have the tilt cable unplugged.

It only happens in 3-point move not 2-point. This latter fact implies to me it`s a software issue, maybe with only the installed firmware which if I remember was beta. Awaiting reply from Logan at Emotimo.


Tue Jan 06, 2015 11:23 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. pozycjonowanie