It is currently Wed Nov 20, 2019 7:47 pm




Post new topic Reply to topic  [ 3 posts ] 
 LRTimlapse problems, looking for help 
Author Message

Joined: Sun Nov 24, 2013 4:22 am
Posts: 14
Post LRTimlapse problems, looking for help
Hey guys, I've got a problem with the LRT for the whole night and have no idea how to work this out, so I came here looking for help.
Actually I have completed several time lapse photographs perfectly with LR&LRT, and I know how to work with them, even several days ago they worked totally well. But yesterday, when I worked with them, a problem occurred, after I finished the developments in LR, and turned to the LRT, hit "reload&auto-transition", it seemed like that all of my adjustments were gone except for the last keyframe, I didn't notice that until I returned to LR and I found that all of the developed parameters were reverted to raw. After several times attempts, I was almost crazy.
And there seems like another problem that after those operations above, I wanted to re-do it so I click the "initialize" button, but a keyframe appears automatically on the first picture, which is weird cause there should be nothing but a straight yellow line before that problem occurred, and I updated to the latest version while the problems still exist, so do you have any idea how to solve this? Thank you guys so much


Sat Jul 12, 2014 9:07 pm
Profile
User avatar

Joined: Sun Oct 09, 2011 7:34 pm
Posts: 116
Location: Melbourne, Australia
Post Re: LRTimlapse problems, looking for help
Have you posted your question on the LRTimelapse forum? Gunther is normally pretty quick to reply with helpful advice.

-Matt

_________________
www.photosentinel.com | Long term time-lapse for the pro! | 3G enabled | Use your own DSLR | Web config | Download images direct to FTP/Dropbox | Solar-powered | IP65 weatherproof |

Also Aussie distributors of eMotimo TB3 motion control head: eMotimo in Australia


Sun Jul 13, 2014 9:31 pm
Profile

Joined: Thu Feb 14, 2013 12:24 pm
Posts: 284
Post Re: LRTimlapse problems, looking for help
Is your date set correctly on your camera / files?
If the date is set in advance, LRT and Lightroom do not like it.
Or maybe it is just Lightroom, I don't know, but make sure the date/time is correct.


Mon Jul 14, 2014 1:09 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. pozycjonowanie