It is currently Sun Aug 09, 2020 12:38 pm




Post new topic Reply to topic  [ 5 posts ] 
 Video Stutter on Vimeo 
Author Message

Joined: Wed Feb 24, 2010 7:59 pm
Posts: 40
Post Video Stutter on Vimeo
I am seeing this constant stutter on Vimeo and moments where the video appears to stop briefly. The original files are 720p Mpegs that look flawless and liquid on my machine. But when uploaded and converted to Flash they look horrible.

http://vimeo.com/12301157

Is there another file type or method I am not doing correctly? Any advice appreciated.


Fri Jun 04, 2010 2:40 pm
Profile

Joined: Tue Jun 01, 2010 5:38 pm
Posts: 29
Post Re: Video Stutter on Vimeo
Looked fine to me. I always let Vimeo vids fully buffer before viewing.

Just so those who know more about this stuff than do I can hone-in on your issue, detail your situation. That will also help bozos like me understand others' answers. ;)

What computer are you editing on?

What software are you using to compile your footage/edit?

How are you exporting the edited footage to your hard drive?

_________________
My persistent quest: Workflow for iMac 3.06 Ghz core duo > Canon's .MOV files > Premiere Pro CS4/mac. What's your workflow? Please let me know. Thanks!
http://vimeo.com/user1910859


Fri Jun 04, 2010 3:12 pm
Profile

Joined: Wed Feb 24, 2010 7:59 pm
Posts: 40
Post Re: Video Stutter on Vimeo
Yeah, sorry I did not give more info. I am using Windows XP. Sequences spit out of Quicktime (mov) and edited on Premiere Elements and spit out at 720p 30fps Mpeg. I am trying it now as an .mov Quicktime file and see if that works better.


Fri Jun 04, 2010 3:22 pm
Profile

Joined: Wed Feb 24, 2010 7:59 pm
Posts: 40
Post Re: Video Stutter on Vimeo
What are the preferred codecs and settings for MOV, MP4, and Mpeg using Premiere for web applications? Bhueler?


Sat Jun 05, 2010 1:12 pm
Profile

Joined: Sat Jun 26, 2010 5:43 am
Posts: 2
Post Re: Video Stutter on Vimeo
Are you using Firefox? Firefox has issues with Flash video playback that can cause the video (but not sound) to pause at intervals. It's supposed to be related to saving your tab session for recovery. Try a different browser, and see if it still does it.


Sat Jun 26, 2010 5:45 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. pozycjonowanie