It is currently Mon Feb 24, 2020 4:10 am




Post new topic Reply to topic  [ 10 posts ] 
 TimeisMotion Software Software Issues 
Author Message
User avatar

Joined: Fri Nov 13, 2009 10:33 am
Posts: 37
Location: Austin, TX / Nashville, TN
Post TimeisMotion Software Software Issues
Hello everyone,
I just recently got timeismotion up and running and decided to go shoot a TL of downtown Nashville yesterday. Everything seemed to be working just fine during the static portion of the ramping pan. When it got to the acceleration portion of the pan, the head just started having a mind of its own, accelerating way faster than the parameters I had entered and spinning on all axes. I guess I have a couple of questions in order to troubleshoot. First does the timeismotion software override the customized ALT/AZ ratios set in the 497 controller? Secondly should the ALT/AZ be at a certain ratio when using T.I.M.? Lastly is there a fundamental limitation with the software that doesn't allow you to ramp to a speed lower than 1 degree per minute? The reason why I ask is because I had set the Alt/AZ ratio on the handset before connecting to the software to something like AZ = 0.125 and ALT = 0.5 as to create a steep linear pan. If I remember correctly my settings were something like this: Hold for 600 sec., Ramp for 600 sec., AZ to 0.27 degrees per min., ALT to 0.55 degrees per min., Full Speed for 6000 Seconds, decelerate for 600 sec., Hold for 600 sec. If there is anyone familiar enough with the software or has had similar issues please let me know if there is something that I'm doing wrong or better yet how to fix it. Thanks in advance.

Jesse

P.S. Are there any rumors of a bug fix update for the TimeisMotion Software? Just curious

_________________
Canon 5DMKII, Orion Teletrack, Dynamic Perception w/MX2, Lightroom 3, FCP 7

http://www.parkerrozario.com, http://vimeo.com/parkerrozario, http://www.youtube.com/user/Parkerrozario?feature=mhum


Thu Feb 18, 2010 11:03 pm
Profile
Post Re: TimeisMotion Software Software Issues
Hey I missed this one. First and foremost did you reset the handbox when you had issues? That's your first line of defense if you see strange behavior...

The alt/az ratios do not effect T.I.M. the program essentially sends raw speed commands to the handbox. What you DO need to keep in mind is making sure the commands have enough time BETWEEN them so they are not being sent faster than the handbox can handle them... This is usually why the head goes squirrely. The ramp is happening too fast so you need to make the steps lower. Make sense?

Development is dead. Since Meade is a closed-source system, the hacked firmware is required, the new 497 chip denies the firmware, etc. It's just not worth it.


Wed Feb 24, 2010 2:39 pm

Joined: Wed Feb 24, 2010 7:59 pm
Posts: 40
Post Re: TimeisMotion Software Software Issues
Hey I just bought the Milapse head with 497 controller. Are you saying that if I have the new 497 chip (which I have no idea how to tell) the software will not work, period?


Wed Feb 24, 2010 8:06 pm
Profile
Post Re: TimeisMotion Software Software Issues
LlewellynTheFist wrote:
Hey I just bought the Milapse head with 497 controller. Are you saying that if I have the new 497 chip (which I have no idea how to tell) the software will not work, period?


Just found this out the other day: http://tinyurl.com/y8nkz78

Here's the problem. If you can't get the custom firmware on the 497 you can't send 'on the fly' speed changes which makes the feathered movements possible. sux.


Wed Feb 24, 2010 8:16 pm

Joined: Wed Feb 24, 2010 7:59 pm
Posts: 40
Post Re: TimeisMotion Software Software Issues
So the only remedy is to find an old 497 controller? Will that do the trick? How do I find out which chipset I have? I just got this today...

Right now I have the head running and it just does the same routine each time. The only thing TIM seems to do is limit the time.


Wed Feb 24, 2010 8:20 pm
Profile
Post Re: TimeisMotion Software Software Issues
During the startup the version will display. Either 497 (old) or 497EP (new)


Wed Feb 24, 2010 8:22 pm

Joined: Wed Feb 24, 2010 7:59 pm
Posts: 40
Post Re: TimeisMotion Software Software Issues
On start up it says "(c)07 Meade [43g]" and "AUTOSTAR" and that is all.


Wed Feb 24, 2010 8:36 pm
Profile
Post Re: TimeisMotion Software Software Issues
(c) 07 has to be an old one. The new was introduced mid 09


Wed Feb 24, 2010 8:57 pm

Joined: Wed Feb 24, 2010 7:59 pm
Posts: 40
Post Re: TimeisMotion Software Software Issues
QAPLA!

I guess I don't understand all these fancy machines and their secret ways. It seems to be working fine now. Thanks.

I'll be back with some results.


Thu Feb 25, 2010 11:13 am
Profile
Post Re: TimeisMotion Software Software Issues
LlewellynTheFist wrote:
QAPLA!


CHONG!
this whole 497ep firmware snafu is defiantly fraked...


Thu Feb 25, 2010 12:02 pm
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. pozycjonowanie