It is currently Thu Nov 26, 2020 4:19 pm




Post new topic Reply to topic  [ 2 posts ] 
 MX2 Dolly 
Author Message

Joined: Tue Jun 17, 2014 1:31 am
Posts: 1
Post MX2 Dolly
After resetting settings, the Dayton gearmotor does not work (https://www.acklandsgrainger.com/AGIPortalWeb/WebSource/ProductDisplay/globalProductDetailDisplay.do?item_code=DMD2L007 )

Need change minimal impulse? Which value? I have tried different, does not work.


Tue Jun 17, 2014 1:37 am
Profile

Joined: Mon Feb 01, 2010 2:33 pm
Posts: 281
Location: Victoria, Canada
Post Re: MX2 Dolly
Do a review of what you are doing. It might sound trivial but its what everyone else would do if they had to fix it.
Power?
Connections?
Settings? Is it set to do anything?
Change wires?
Still doesn't work?
test motor, apply correct voltage to motor to see if that works. Isolate components.
Motor works > then attach 12 volt light bulb to motor output on MX-2 (ext0 and ext1), does it flash on occasion?
try a different power source
check connecting wires
check belt tension, too tight? motor stalls, too loose and the motor turns but the belt slips.

Once you isolate the problem then you can start the actual repair. And sometimes the repair starts with RTFM.

All learned while working at a camera repair shop years ago.


Tue Jun 17, 2014 8:39 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. pozycjonowanie